CVE-2023-7082

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jan 22, 2024
Updated: Jan 26, 2024

Summary

CVE-2023-7082 is a high-severity vulnerability that affects the Import any XML or CSV File to WordPress plugin before version 3.7.3. This vulnerability allows high privilege users, such as administrators, to upload an executable file type, leading to remote code execution. The plugin accepts all zip files and automatically extracts them into a publicly accessible directory without adequately validating the extracted file type. This poses a significant danger to organizations using the affected products as it can lead to unauthorized access and control of their WordPress websites. To remediate this vulnerability, users should update the plugin to version 3.7.3 or later, which includes a fix for this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-7082 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options