CVE-2023-7028

CVSS 3.1 Score 10.0 of 10 (high)

Details

Published Jan 12, 2024
Updated: Mar 4, 2024
CWE ID 640
CWE ID 284

Summary

CVE-2023-7028 is a critical vulnerability affecting all versions of GitLab CE/EE prior to 16.1.6, 16.2.9, 16.3.7, 16.4.5, 16.5.6, 16.6.4, and 16.7.2. This vulnerability allows user account password reset emails to be delivered to an unverified email address, posing a high risk to organizations using GitLab as it can lead to unauthorized access and potential data breaches. To remediate this vulnerability, affected organizations should update their GitLab installations to version 16.1.6, 16.2.9, 16.3.7, 16.4.5, 16.5.6, 16.6 .4 or later versions provided by GitLab that include the necessary security patches to address this issue.

Please note that the information provided above is based on the given text and does not include any additional analysis or external sources of information beyond what was provided in the text itself.

Source: cve@gitlab.com

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-7028 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options