CVSS 3.1 Score 5.4 of 10 (medium)


Published Jan 11, 2024
Updated: Jan 18, 2024


CVE-2023-6990 is a vulnerability found in the Weaver Xtreme theme for WordPress, affecting all versions up to and including 6.3.0. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts via custom post meta (page-head-code). The lack of input sanitization and output escaping makes it possible for these injected scripts to execute whenever a user accesses an affected page. The base severity of this vulnerability is rated as MEDIUM, with a base score of 5.4, indicating a moderate level of danger. To remediate this vulnerability, users should update their Weaver Xtreme theme to versions beyond 6.3.0 or apply any available patches provided by the theme developer.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6990 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options