CVE-2023-6988

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 11, 2024
Updated: Jan 18, 2024
CWE ID 79

Summary

CVE-2023-6988 is a vulnerability affecting the Colibri Page Builder plugin for WordPress, with all versions up to and including 1.0.239 being vulnerable. The vulnerability involves Stored Cross-Site Scripting (XSS) through the plugin's extend_builder_render_js shortcode, resulting from insufficient input sanitization and output escaping on user-supplied attributes. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts into pages, which will execute when accessed by users. The affected products include tzul1r, t9Ita7, and tzul1s. To remediate this vulnerability, it is recommended to update the Colibri Page Builder plugin to a version beyond 1.0.239. This vulnerability poses a medium risk with a base severity score of 5.4 according to NVD@nist.gov.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6988 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options