CVE-2023-6979

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 11, 2024
Updated: Jan 18, 2024
CWE ID 434

Summary

CVE-2023-6979 is a vulnerability affecting the Customer Reviews for WooCommerce plugin for WordPress, with all versions up to and including 5.38.9. The vulnerability allows authenticated attackers with author-level access or higher to upload arbitrary files on the affected site's server, potentially leading to remote code execution. The vulnerability arises due to missing file type validation in the ivole_import_upload_csv AJAX action. Products affected by this vulnerability include various versions of qFsZ87, qFsZ86, qFsZ85, and others. The CVSS score for this vulnerability is 8.8 (High severity), with a base score of 5.9 for impact and 2.8 for exploitability. Organizations can remediate this vulnerability by updating the plugin to a version that includes the necessary file type validation checks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6979 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options