CVE-2023-6971

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Dec 23, 2023
Updated: Dec 29, 2023
CWE ID 829

Summary

CVE-2023-6971 is a vulnerability in the Backup Migration plugin for WordPress versions 1.0.8 to 1.3.9. This vulnerability allows unauthenticated attackers to include remote files on the server, potentially leading to code execution. However, successful exploitation requires that the target server's php.ini is configured with 'allow_url_include' set to 'on', which is deprecated as of PHP 7.4 and disabled by default in later versions of PHP. The potential danger of this vulnerability lies in the ability for attackers to execute malicious code on affected servers.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6971 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options