CVE-2023-6953

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Feb 5, 2024
Updated: Feb 22, 2024
CWE ID 79

Summary

CVE-2023-6953 is a vulnerability found in the PDF Generator For Fluent Forms – The Contact Form Plugin for WordPress. This vulnerability allows for Stored Cross-Site Scripting attacks through the header, PDF body, and footer content parameters in versions up to and including 1.1.7. The issue arises due to insufficient input sanitization and output escaping, enabling attackers to inject arbitrary web scripts into pages that will execute when accessed by users. The level of exploitation depends on the privileges granted by an administrator, which can range from as low as contributor to admin by default. This vulnerability poses a medium risk with a base severity score of 5.4 and an impact score of 2.7 according to NIST's CVSS rating system. The affected products include various versions of umfRXC, umfRXD, umfRXA, umfRXB, umfRW-, umfRW_, umfRW8, umfRW9, umfRW6, and umfRW7. Remediation should involve updating the plugin to a fixed version once made available or finding alternative solutions to mitigate the risk of exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6953 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options