CVE-2023-6934

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jan 11, 2024
Updated: Jan 18, 2024
CWE ID 79

Summary

There is a vulnerability with the CVE ID name CVE-2023-6934 affecting the Limit Login Attempts Reloaded plugin for WordPress. The vulnerability is a Stored Cross-Site Scripting issue that exists in all versions up to and including 2.25.26 of the plugin. This vulnerability occurs due to insufficient input sanitization and output escaping on user supplied attributes, allowing authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts into pages. The affected products include various versions of the Limit Login Attempts Reloaded plugin. To remediate this vulnerability, users should update their plugin to version 2.25.27 or later, which includes a fix for this issue. This vulnerability poses a potential danger to organizations as it could allow malicious actors to execute arbitrary scripts on injected pages, potentially leading to various security risks and compromise of user data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6934 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options