CVE-2023-6921

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 89

Summary

CVE-2023-6921 is a Blind SQL Injection vulnerability found in PrestaShow Google Integrator, which is a PrestaShop add-on. This vulnerability allows attackers to extract and modify data by inserting commands into one of the cookies. The vulnerability has a risk score of 65 and a base severity rating of CRITICAL. It does not require any privileges or user interaction and can be exploited over the network. The impact on integrity and confidentiality is high, and the availability impact is also high. To remediate this vulnerability, it is recommended to update the affected product or apply any patches or security fixes provided by the vendor. This vulnerability poses a significant danger to organizations as it allows attackers to gain unauthorized access to sensitive data and potentially manipulate it.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6921 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options