CVE-2023-6909

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Dec 18, 2023
Updated: Feb 6, 2024
CWE ID 29

Summary

CVE-2023-6909 is a path traversal vulnerability in the mlflow/mlflow GitHub repository prior to version 2.9.2. This vulnerability affects various products, including qiibyT, qiibyX, qiibyW, and l61FL8. The risk score for this vulnerability is 26 out of 100, indicating a high level of risk. It has a base severity rating of HIGH and a base score of 7.5 according to the National Vulnerability Database (NVD). The potential danger to an organization includes a confidentiality impact that is rated as HIGH. The vulnerability can be exploited remotely without requiring any privileges or user interaction, making it particularly concerning. To remediate this vulnerability, organizations should update their mlflow/mlflow software to version 2.9.2 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6909 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options