CVSS 3.1 Score 5.4 of 10 (medium)


Published Dec 16, 2023
Updated: Feb 8, 2024


CVE-2023-6890 is a Cross-site Scripting (XSS) vulnerability that affects the GitHub repository thorsten/phpmyfaq prior to version 3.1.17. This vulnerability impacts various products, including ocSCZC, ocSCZD, ocSCZA, ocSCZB, and others. To remediate this vulnerability, organizations should update to version 3.1.17 or later of the affected software. The potential danger of this vulnerability lies in the ability for attackers to inject malicious code into web pages viewed by users, leading to unauthorized access or the theft of sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6890 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options