CVE-2023-6873

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 19, 2023
Updated: Feb 2, 2024
CWE ID 787

Summary

CVE-2023-6873 is a memory safety vulnerability found in Firefox version 120, which could potentially allow attackers to run arbitrary code by exploiting memory corruption. This vulnerability affects versions of Firefox prior to version 121. No remediation details were provided in the text. The potential danger to organizations is high, as this vulnerability has a base severity rating of HIGH and can be exploited remotely over a network without requiring any privileges from the user. It has a high impact on both integrity and confidentiality, with a base score of 8.8 out of 10 according to CVSS version 3.1.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6873 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options