CVE-2023-6852

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 16, 2023
Updated: Mar 21, 2024
CWE ID 918

Summary

A critical vulnerability, identified as CVE-2023-6852, has been discovered in kalcaddle KodExplorer up to version 4.51.03. The vulnerability resides in an unknown function of the file plugins/webodf/app.php and can be exploited to perform server-side request forgery attacks remotely. The exploit has been publicly disclosed, increasing the risk of its exploitation. To mitigate this issue, it is recommended to upgrade to version 4.52.01, which includes a patch (5cf233f7556b442100cf67b5e92d57ceabb126c6). This vulnerability poses a medium-level danger to affected organizations, with the potential for unauthorized access and manipulation of server resources.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6852 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options