CVE-2023-6828

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jan 11, 2024
Updated: Jan 17, 2024
CWE ID 79

Summary

CVE-2023-6828 is a vulnerability found in the Contact Form, Survey & Popup Form Plugin for WordPress - ARForms Form Builder plugin, affecting versions up to and including 1.5.8. The vulnerability allows for Stored Cross-Site Scripting (XSS) through the 'arf_http_referrer_url' parameter due to insufficient input sanitization and output escaping. This means that unauthenticated attackers can inject arbitrary web scripts into pages, allowing them to execute whenever a user accesses an injected page. The vulnerability has a risk score of 25 and a base severity of HIGH according to the CVSS:3.1 rating provided by security@wordfence.com. The exploitability score is 3.9, with no privileges required and no user interaction necessary. The attack vector is through the network, with low impact on integrity and confidentiality, as well as no availability impact. Organizations using affected versions of the plugin should remediate this vulnerability by updating to a version that includes the necessary input sanitization and output escaping measures to mitigate the risk of XSS attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6828 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options