CVE-2023-6816

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 18, 2024
Updated: Mar 7, 2024
CWE ID 787

Summary

CVE-2023-6816 is a critical vulnerability, categorized as CWE-787 (Out-of-bounds Write), affecting the X.Org server. This vulnerability allows an attacker to trigger a heap overflow by using a larger value for button mapping than allocated by the server. A total of 1310 products are affected by this vulnerability. The impact of this vulnerability is high, with a base severity score of 9.8 out of 10, potentially leading to unauthorized access and compromise of sensitive information. Remediation for this vulnerability involves updating the X.Org server to a patched version provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6816 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options