CVE-2023-6742

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jan 11, 2024
Updated: Jan 17, 2024
CWE ID 754

Summary

CVE-2023-6742 is a vulnerability that affects the Gallery Plugin for WordPress - Envira Photo Gallery plugin in all versions up to, and including, 1.8.7.1. The vulnerability allows authenticated attackers with contributor access and above to modify galleries on other users' posts due to an improper capability check on the 'envira_gallery_insert_images' function. There have been 109 reported hits for this vulnerability. The risk score is 5, indicating a significant danger to organizations. To remediate this vulnerability, users should update their Envira Photo Gallery plugin to version 1.8.7.2 or higher, which includes a fix for the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6742 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options