CVSS 3.1 Score 4.8 of 10 (medium)


Published Jan 16, 2024
Updated: Jan 23, 2024


CVE-2023-6732 is a vulnerability affecting the Ultimate Maps by Supsystic WordPress plugin before version 1.2.16. The vulnerability allows high privilege users, such as administrators, to perform Cross-Site Scripting (XSS) attacks even when unfiltered_html is disallowed. The vulnerability has a CVSS base score of 4.8, indicating a medium severity level. It requires high privileges and user interaction to exploit, and the attack vector is through the network. The impact on integrity and confidentiality is low, while availability is not affected. There are 64 known instances of this vulnerability. The affected products include various versions of the iVxEA and uQOYh product lines. It is important for organizations using this plugin to update to version 1.2.16 or higher to remediate the vulnerability and prevent potential XSS attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6732 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options