CVE-2023-6699

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jan 11, 2024
Updated: Jan 17, 2024
CWE ID 22

Summary

CVE-2023-6699 is a vulnerability in the WP Compress – Image Optimizer [All-In-One] plugin for WordPress, affecting all versions up to and including 6.10.33. This vulnerability allows unauthenticated attackers to perform directory traversal through the css parameter, potentially leading to the unauthorized reading of sensitive files on the server. The risk score for this vulnerability is 32, with a base severity of HIGH and a base score of 7.5 according to NVD@NIST. The exploitability score is 3.9, and the confidentiality impact is rated as HIGH. It is recommended that users update their plugin to a patched version to remediate this vulnerability and protect their organization's sensitive information from being accessed by unauthorized individuals or entities.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6699 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options