CVE-2023-6627

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 79

Summary

CVE-2023-6627 is a vulnerability found in the WP Go Maps (formerly WP Google Maps) WordPress plugin before version 9.0.28. This vulnerability allows attackers to exploit the plugin's REST API routes and store malicious HTML/Javascript on the affected site. The vulnerability has a CVSS score of 6.1, indicating a medium severity level. It requires user interaction and has a low impact on integrity and confidentiality. The affected products include various versions of the plugin, posing a potential danger to organizations using these versions. To remediate this vulnerability, users should update to version 9.0.28 or later of the WP Go Maps plugin.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6627 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options