CVE-2023-6620

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jan 15, 2024
Updated: Jan 19, 2024
CWE ID 89

Summary

CVE-2023-6620 is a high-severity vulnerability affecting the POST SMTP Mailer WordPress plugin before version 2.8.7. The vulnerability allows high privilege users, such as admin, to exploit a SQL injection by not properly sanitizing and escaping certain parameters used in SQL statements. This vulnerability poses a significant danger to organizations as it can lead to unauthorized access, data manipulation, and potential compromise of sensitive information. To remediate the vulnerability, users should update to version 2.8.7 or later of the POST SMTP Mailer plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6620 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options