CVE-2023-6567

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jan 11, 2024
Updated: Jan 17, 2024
CWE ID 89

Summary

CVE-2023-6567 is a time-based SQL Injection vulnerability affecting the LearnPress plugin for WordPress up to version 4.2.5.7. The vulnerability arises from insufficient escaping and preparation of user-supplied input in the 'order_by' parameter, allowing unauthenticated attackers to inject additional SQL queries, potentially leading to the extraction of sensitive information from the database. Remediation for this vulnerability involves updating to a version beyond 4.2.5.7 or applying any available patches or fixes provided by the plugin's developers. This vulnerability poses a high risk to organizations as it could result in unauthorized access to confidential data stored in the WordPress database and potentially impact the security and privacy of users' personal information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6567 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options