CVE-2023-6560

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Dec 9, 2023
Updated: Jan 8, 2024
CWE ID 119
CWE ID 823

Summary

CVE-2023-6560 is a vulnerability found in the Linux kernel that affects various products. This vulnerability is classified as a medium severity issue with a base score of 5.5. It has an exploitability score of 1.8, indicating that it is relatively easy to exploit. The vulnerability allows for out-of-bounds memory access, potentially leading to system crashes when exploited by a local user. The impact of this vulnerability is categorized as high availability impact, meaning it can severely disrupt the affected system. There is no requirement for user interaction, and the privileges required to exploit the vulnerability are low.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6560 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options