CVE-2023-6558

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jan 11, 2024
Updated: Jan 17, 2024
CWE ID 434

Summary

CVE-2023-6558 is a cyber vulnerability that affects the Export and Import Users and Customers plugin for WordPress. This vulnerability exists in versions up to and including 2.4.8. It allows authenticated attackers with shop manager-level capabilities or above to upload arbitrary files on the affected site's server, potentially leading to remote code execution. The vulnerability arises due to insufficient file type validation on the 'upload_import_file' function. The risk score is 25, indicating a high severity level, with a base score of 7.2 and impact scores of 5.9 for confidentiality, integrity, and availability. It has a CVSS vector string of CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H, signifying a network-based attack vector with high privileges required and no user interaction needed. To remediate this vulnerability, users are advised to update their Export and Import Users and Customers plugin to a version beyond 2.4.8 or apply any available patches to mitigate the risk of exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6558 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options