CVE-2023-6532

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 352

Summary

CVE-2023-6532 is a vulnerability in the WP Blogs' Planetarium WordPress plugin through 1.0. The plugin lacks CSRF (Cross-Site Request Forgery) check, allowing attackers to change the plugin's settings through a CSRF attack while being logged in as an admin. The affected products include uHnS5z and uHnS50. To remediate this vulnerability, it is recommended to update the plugin to the latest version or apply any available patches provided by the plugin developer. This vulnerability poses a high danger to organizations as it can lead to unauthorized changes in the plugin's settings, potentially compromising website security and integrity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6532 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options