CVE-2023-6528

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 502

Summary

CVE-2023-6528 is a vulnerability found in the Slider Revolution WordPress plugin before version 6.6.19. This vulnerability allows users with at least the Author role to unserialize arbitrary content when importing sliders, which can potentially lead to Remote Code Execution. The affected products include Qtr5IB, Qtr5IA, and Qtr5H_. To remediate this vulnerability, users should update their Slider Revolution plugin to version 6.6.19 or later. This vulnerability poses a high danger to organizations as it can be exploited remotely and has a high impact on confidentiality, integrity, and availability of the affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6528 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options