CVE-2023-6500

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 21, 2024

Summary

CVE-2023-6500 is a vulnerability affecting the Shariff Wrapper plugin for WordPress in versions up to and including 4.6.9. It is vulnerable to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages, which will execute whenever a user accesses an injected page. The risk score for this vulnerability is 25, with a base severity of MEDIUM. Remediation for this vulnerability involves updating the plugin to a version that addresses the issue. The potential danger it poses to organizations includes unauthorized execution of malicious scripts, which can lead to unauthorized access, data theft, and other security breaches.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6500 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options