CVE-2023-6477

CVSS 3.1 Score 6.7 of 10 (medium)

Details

Published Feb 22, 2024
Updated: Mar 4, 2024
CWE ID 269

Summary

CVE-2023-6477 is a vulnerability affecting GitLab EE, specifically versions 16.5 to 16.7.6, versions 16.8 to 16.8.3, and versions 16.9 to 16.9.1. This vulnerability allows users with a custom role that includes admin_group_member permission to create a group and make themselves or other members Owners of that group, potentially leading to privilege escalation. The affected products include t0RzRZ, uYAhSB, t0RzRX, tz88qz, uNHoY5, tz88im, and uNHoY7. The danger posed by this vulnerability is high as it can result in unauthorized access and control over sensitive information within the organization's GitLab environment. To remediate this vulnerability, organizations should update their GitLab EE software to version 16.7.6 or later for the affected versions mentioned earlier.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6477 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options