CVE-2023-6462

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Dec 1, 2023
Updated: Mar 21, 2024
CWE ID 79

Summary

A vulnerability with the CVE ID CVE-2023-6462 has been discovered in SourceCodester User Registration and Login System 1.0. The vulnerability allows for cross-site scripting attacks through the manipulation of the "user" argument in the "delete-user.php" file. This vulnerability can be exploited remotely, and it has been publicly disclosed. The potential danger includes unauthorized access, data theft, and potential compromise of the affected organization's systems. To remediate this vulnerability, it is recommended to apply a patch or update provided by the vendor as soon as possible.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6462 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options