CVE-2023-6448

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 5, 2023
Updated: Dec 19, 2023
CWE ID 798
CWE ID 1188

Summary

CVE-2023-6448 is a cyber vulnerability affecting Unitronics VisiLogic software before version 9.9.00, which is used in Vision and Samba programmable logic controllers (PLCs) and human-machine interfaces (HMIs). The vulnerability arises from the use of a default administrative password, allowing an unauthorized attacker with network access to gain administrative control over the system. The severity rating for this vulnerability is classified as critical, with a base score of 9.8 out of 10. To remediate the issue, organizations should update their VisiLogic software to version 9.9.00 or later, which addresses the default password vulnerability. If exploited, this vulnerability poses significant risks to organizations, including potential data breaches, unauthorized system manipulation, and compromise of sensitive information due to high confidentiality and integrity impact ratings.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6448 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options