CVE-2023-6447

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Jan 22, 2024
Updated: Jan 26, 2024

Summary

CVE-2023-6447 is a vulnerability found in the EventPrime WordPress plugin before version 3.3.6. This vulnerability allows unauthenticated visitors to access private and password protected Events by guessing their numeric id or event name, as the plugin lacks authentication and authorization. The vulnerability affects multiple products including tUi2zz, tUi2z0, tUi2z1, and more. To remediate this vulnerability, users should update the EventPrime plugin to version 3.3.6 or later. The potential danger of this vulnerability to an organization is that unauthorized users can gain access to private and password protected events, potentially compromising sensitive information or disrupting event operations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6447 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options