CVE-2023-6390

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 29, 2024
Updated: Feb 3, 2024
CWE ID 352

Summary

CVE-2023-6390 is a vulnerability found in the WordPress Users WordPress plugin version 1.4. The plugin does not have a CSRF check in place when updating its settings, which can allow attackers to change the settings of a logged-in admin through a CSRF attack. This vulnerability has a high severity rating, with a base score of 8.8 out of 10. It requires user interaction and can impact the confidentiality and integrity of an organization's data. The exploitability score is 2.8 out of 10, indicating that it is moderately difficult to exploit. To remediate this vulnerability, users should update the WordPress Users plugin to the latest version available and regularly monitor for any security updates or patches related to the plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6390 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options