CVSS 3.1 Score 9.8 of 10 (high)


Published Nov 30, 2023
Updated: Dec 6, 2023


CVE-2023-6360 is a critical vulnerability (CVSS base severity: 9.8) known as CWE-89 (Improper Neutralization of Special Elements used in an SQL Command). It affects the 'My Calendar' WordPress Plugin version < 3.4.22. The vulnerability allows for unauthenticated SQL injection through the 'from' and 'to' parameters in the '/my-calendar/v1/events' rest route. The vulnerability has a high impact on both confidentiality and integrity, with no privileges required and no user interaction needed. The attack vector is through the network, and the availability impact is also high. To remediate this issue, organizations using the affected plugin should upgrade to version 3.4.22 or higher to ensure their WordPress installations are secure from potential attacks exploiting this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6360 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options