CVE-2023-6351

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 29, 2023
Updated: Jan 31, 2024
CWE ID 416

Summary

CVE-2023-6351 is a high-severity vulnerability that affects Google Chrome versions prior to 119.0.6045.199. The vulnerability, categorized as Use After Free (CWE-416), exists in the libavif library and can be exploited by a remote attacker via a specially crafted avif file, potentially leading to heap corruption. The vulnerability has a base score of 8.8 (high severity) and requires user interaction for exploitation. It does not require any privileges and can be exploited over a network. The impact of the vulnerability is rated as high, with potential consequences including integrity and confidentiality breaches within an organization. Remediation involves updating Google Chrome to version 119.0.6045.199 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6351 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options