CVE-2023-6290

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Jan 22, 2024
Updated: Jan 26, 2024
CWE ID 79

Summary

CVE-2023-6290 is a vulnerability that affects the SEOPress WordPress plugin before version 7.3. The vulnerability allows high privilege users, such as admins, to carry out Cross-Site Scripting (XSS) attacks even when unfiltered_html is disallowed. This vulnerability has a base severity of MEDIUM with a base score of 4.8 according to NVD@nist.gov. The affected products include various versions of the SEOPress plugin, with a total of 57 products listed. To remediate this vulnerability, users should update their SEOPress plugin to version 7.3 or later. If left unpatched, this vulnerability poses a potential danger to organizations as it could allow attackers to inject malicious code into web pages and compromise the security and integrity of the affected website.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6290 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options