CVSS 3.1 Score 7.1 of 10 (high)


Published Jan 29, 2024
Updated: Feb 3, 2024
CWE ID 862


The CVE-2023-6279 vulnerability affects the Woostify Sites Library WordPress plugin versions before 1.4.8. It allows any authenticated users, including subscribers, to update arbitrary blog options and set them to 'activated', potentially leading to a Denial of Service (DoS) when using a specific option name. This vulnerability has a high base severity rating of 7.1 and a low integrity impact, but a high availability impact. The vulnerability requires low privileges and no user interaction, making it exploitable over the network. Organizations using the affected versions of the plugin should update to version 1.4.8 or later to remediate this vulnerability and prevent potential attacks that could disrupt their website's availability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6279 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options