CVE-2023-6278

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 29, 2024
Updated: Feb 3, 2024
CWE ID 79

Summary

CVE-2023-6278 is a vulnerability affecting the Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo WordPress plugin before version 2.2.25. This vulnerability allows for Reflected Cross-Site Scripting (XSS) attacks, which can be exploited against high privilege users such as admins. The affected products include various versions of t4aRjq, t4aRjr, t4aRjp, and others. To remediate this vulnerability, it is recommended to update the plugin to version 2.2.25 or later. The potential danger of this vulnerability lies in the ability for attackers to inject malicious code into web pages and potentially steal sensitive information or perform unauthorized actions within an organization's WordPress environment.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6278 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options