CVE-2023-6270

CVSS 3.1 Score 7.0 of 10 (high)

Details

Published Jan 4, 2024
Updated: Jan 10, 2024
CWE ID 416

Summary

CVE-2023-6270 is a vulnerability found in the ATA over Ethernet (AoE) driver in the Linux kernel. This vulnerability affects the products identified as 's5UiSY' and 'eCJhJy'. The flaw occurs in the aoecmd_cfg_pkts() function, which improperly updates the refcnt on struct net_device, allowing a use-after-free condition to be triggered. This can result in a denial of service or potential code execution. The vulnerability has a base severity rating of HIGH, with an exploitability score of 1.0, indicating that it can be easily exploited. It has a high impact on integrity and confidentiality, and also affects availability. Remediation for this vulnerability has not been provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6270 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options