CVE-2023-6266

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jan 11, 2024
Updated: Jan 17, 2024
CWE ID 552

Summary

CVE-2023-6266 is a vulnerability that affects the Backup Migration plugin for WordPress, up to and including version 1.3.6. This vulnerability allows unauthenticated attackers to access sensitive data, such as user passwords, PII, and database credentials, by downloading backup files due to insufficient path and file validation in the handle_downloading function of the plugin. The vulnerability has a base severity rating of HIGH with a base score of 7.5 according to CVSS:3.1. The affected products include various versions of WordPress and related plugins. To remediate this vulnerability, users should update to a version of the plugin that addresses this issue or disable the affected functionality if not needed.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6266 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options