CVE-2023-6228

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Dec 18, 2023
Updated: Dec 29, 2023
CWE ID 787

Summary

CVE-2023-6228 is a vulnerability found in the tiffcp utility distributed by the libtiff package. This vulnerability can be exploited when processing a crafted TIFF file, leading to a heap-based buffer overflow and causing the application to crash. The affected product is PuFwe3. The potential danger of this vulnerability to an organization includes the risk of unauthorized access or denial of service attacks. To remediate this issue, it is recommended to update the libtiff package to the latest version available. The severity of this vulnerability is rated as MEDIUM with a base score of 5.5 according to NVD@NIST.gov.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6228 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options