CVE-2023-6219

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Nov 28, 2023
Updated: Dec 1, 2023
CWE ID 434

Summary

CVE-2023-6219 is a vulnerability that affects the BookingPress plugin for WordPress, specifically versions up to and including 1.0.76. The vulnerability allows authenticated attackers with administrator-level capabilities or above to upload arbitrary files on the affected site's server, potentially leading to remote code execution. This vulnerability poses a high risk to organizations as it could be exploited to gain unauthorized access and control over the affected system. To remediate this vulnerability, users should update their BookingPress plugin to a patched version that addresses the file validation issue.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6219 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options