CVE-2023-6208

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 21, 2023
Updated: Nov 30, 2023

Summary

CVE-2023-6208 is a high-severity vulnerability that affects Firefox versions prior to 120, Firefox ESR versions prior to 115.5.0, and Thunderbird versions prior to 115.5. It only impacts Firefox on X11 systems, while other systems are unaffected. The vulnerability allows text selected by a webpage using the Selection API to be copied into the primary selection, similar to the clipboard, when using X11. Remediation for this vulnerability involves updating Firefox, Firefox ESR, and Thunderbird to the latest versions available. The vulnerability has a high potential danger as it could be exploited remotely without requiring any privileges and could lead to high impacts on integrity and confidentiality within an organization's network.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6208 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options