CVE-2023-6184

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jan 18, 2024
Updated: Jan 24, 2024
CWE ID 913
CWE ID 79

Summary

CVE-2023-6184 is a Cross Site Scripting vulnerability in Citrix Session Recording. It affects various products, including qMYd6r, qMYd6v, qMYd6u, qMYd6t, qMYd6s, uREVKQ, tzul-d, jq5FlB, tzul-f, jq5FlC, tzul-e, iXqQJS, qMYd6z, uYj8t8, qMYd6y, qMYd6x, qMYd6w and uYj8t7. The vulnerability allows an attacker to perform Cross Site Scripting attacks. The risk score is 27 and the base severity is HIGH according to NIST's National Vulnerability Database. The attack vector is through the network and high privileges are required. It has a potential impact on integrity and confidentiality of the affected systems. Remediation steps or available patches for this vulnerability are not mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6184 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options