CVE-2023-6161

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 79

Summary

CVE-2023-6161 is a vulnerability found in the WP Crowdfunding WordPress plugin before version 2.1.9. This vulnerability allows for Reflected Cross-Site Scripting attacks, which could be exploited against high privilege users such as admin. The affected products include various versions of uG6evy, tyi2HO, tyi2HP, and others. To remediate this vulnerability, users should update their WP Crowdfunding plugin to version 2.1.9 or later. The potential danger of this vulnerability lies in the ability for attackers to inject malicious scripts into web pages and potentially manipulate user sessions or steal sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6161 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options