CVE-2023-6140

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 434

Summary

CVE-2023-6140 is a high-severity vulnerability that affects the Essential Real Estate WordPress plugin before version 4.4.0. The vulnerability allows users with limited privileges, such as subscribers, to upload malicious PHP files disguised as ZIP archives, potentially leading to remote code execution. The affected products include various versions of the plugin. To remediate the vulnerability, organizations should update to version 4.4.0 or later of the Essential Real Estate WordPress plugin. The potential danger posed by this vulnerability is high, as it could result in unauthorized code execution and compromise the security and integrity of the affected organization's website and server.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6140 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options