CVE-2023-6136

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Nov 30, 2023
Updated: Dec 6, 2023
CWE ID 200

Summary

CVE-2023-6136 is a vulnerability that affects Debug Log Manager versions from n/a through 2.3.0, a product developed by Bowo. This vulnerability allows unauthorized actors to access sensitive information, posing a high risk to organizations. The exploitability score for this vulnerability is 3.9 out of 10, with a base severity rating of high (7.5 out of 10). There are no privileges required and no user interaction necessary for the exploit to occur. The attack vector is through the network, and the impact involves high confidentiality impact but no integrity or availability impact. To remediate this vulnerability, it is recommended to update Debug Log Manager to version 2.3.1 or later as soon as possible.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6136 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options