CVE-2023-6124

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Nov 14, 2023
Updated: Nov 17, 2023
CWE ID 918

Summary

CVE-2023-6124 is a Server-Side Request Forgery (SSRF) vulnerability found in the GitHub repository salesagility/suitecrm prior to versions 7.14.2, 8.4.2, and 7.12.14. The vulnerability affects various products including kEffhQ, kEffhP, l9dWkM, l9dWkN, and many others. The risk score of this vulnerability is 5 out of 10, indicating a moderate level of risk. It can be exploited over a network with low privileges required and no user interaction necessary. The potential danger it poses to organizations is low confidentiality impact and no integrity or availability impact. Remediation for this vulnerability would involve updating the affected SuiteCRM versions to at least 7.14.2, 8.4.2, or 7.12.14 to mitigate the SSRF vulnerability and minimize the risk of exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6124 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options