CVE-2023-6114

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Dec 26, 2023
Updated: Jan 5, 2024
CWE ID 552

Summary

CVE-2023-6114 is a high-severity vulnerability that affects the Duplicator WordPress plugin before 1.5.7.1 and the Duplicator Pro WordPress plugin before 4.5.14.2. This vulnerability allows unauthenticated attackers to discover and access sensitive files, including a full database dump and a zip archive of the site, by listing the 'backups-dup-lite/tmp' directory or the 'backups-dup-pro/tmp' directory in the Pro version. The potential danger to organizations is significant as it exposes sensitive data to unauthorized access. To remediate this vulnerability, users should update their Duplicator plugins to version 1.5.7.1 or 4.5.14.2 respectively, which address this issue and disallow access to these directories by default.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6114 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options