CVE-2023-6077

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 18, 2023
Updated: Dec 21, 2023

Summary

CVE-2023-6077 is a vulnerability found in the Slider WordPress plugin before version 3.5.12. This vulnerability allows authenticated users, such as subscribers, to access arbitrary posts that may be private, draft, or password protected via an AJAX action without proper authorization. The risk score for this vulnerability is 26, indicating a medium severity level. The base score is 6.5 with a confidentiality impact rating of high. It requires low privileges and no user interaction, and can be exploited over the network. The impact of this vulnerability could lead to unauthorized access to sensitive content within an organization's WordPress site. To remediate this issue, users should update the Slider plugin to version 3.5.12 or later to ensure proper access controls are in place for AJAX actions.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6077 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options