CVE-2023-6065

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Dec 18, 2023
Updated: Dec 21, 2023

Summary

CVE-2023-6065 is a cyber vulnerability that affects the Quttera Web Malware Scanner WordPress plugin before version 3.4.2.1. The vulnerability allows unauthorized access to detailed scan logs, enabling malicious actors to discover local paths and portions of the site's code. This vulnerability has a base severity rating of MEDIUM with a base score of 5.3 according to NIST. It requires no privileges and has no user interaction required for exploitation. The attack vector is through the network, and its impact on confidentiality is low. To remediate this vulnerability, users should update their Quttera Web Malware Scanner WordPress plugin to version 3.4.2.1 or higher to mitigate the potential danger it poses to organizations using the affected products listed in the metadata.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6065 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options