CVE-2023-6037

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Jan 1, 2024
Updated: Jan 8, 2024
CWE ID 79

Summary

CVE-2023-6037 is a vulnerability that affects the WP TripAdvisor Review Slider WordPress plugin before version 11.9. The vulnerability allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed. This vulnerability poses a medium risk to organizations as it can be exploited remotely and requires user interaction. The affected products include various versions of the WP TripAdvisor Review Slider WordPress plugin. To remediate this vulnerability, organizations should update their plugin to version 11.9 or higher when it becomes available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6037 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options